QXPMarkz FAQs und Fehlerbehebung - QXPMarkz Benutzerhandbuch - 1

Q. – Ich bekomme immer eine Fehlermeldung, wenn ich versuche zu aktivieren QXPMarkz. Was ist das Problem und wie kann ich es beheben?
A. – Wenn Sie das „Fehler beim Aktivierungsversuch!“, bedeutet dies, dass die von Ihnen verwendete E-Mail-Adresse und die von Ihnen verwendete Lizenz-ID nicht übereinstimmen. Das allererste Mal, wenn Sie aktivieren QXPMarkz, die von Ihnen verwendete E-Mail-Adresse ist an Ihre Lizenz-ID gebunden. Die häufigsten Gründe für dieses Problem sind, dass Benutzer vergessen haben, welche E-Mail-Adresse sie zur Aktivierung verwendet haben QXPMarkz oder geben eine falsche Lizenz-ID ein.
Vorname – Bitte bestätigen Sie die Lizenz-ID, die Sie zur Aktivierung verwenden QXPMarkz ist eigentlich die Lizenz-ID, die Sie bei der Bestellung erhalten haben QXPMarkz. Wenn Sie die mit Ihrer Bestellung gelieferte E-Mail noch haben, kopieren Sie die Lizenz-ID und fügen Sie sie direkt aus der E-Mail ein.
Zweite – Wenn Sie mehr als eine E-Mail-Adresse verwenden, versuchen Sie es mit Ihrer alternativen E-Mail-Adresse und prüfen Sie, ob QXPMarkz aktiviert. Wenn dies der Fall ist, beachten Sie bitte, dass dies die E-Mail-Adresse ist, die Sie in Zukunft zur Aktivierung verwenden müssen QXPMArkz.
Wenn keiner der obigen Tipps funktioniert Bitte füllen Sie unser Online-Formular aus Formular für technischen Support und stellen Sie sicher, dass Sie die Lizenz-ID und die E-Mail-Adresse angeben, die Sie für den Versuch und die Aktivierung verwenden QXPMarkz. Auf diese Weise können wir versuchen, das eine oder andere nachzuschlagen und zu sehen, ob wir herausfinden können, was vor sich geht.


Q. – Wenn ich versuche, Dateien von zu exportieren QXPMarkz erscheint ein Popup-Fenster, das mir mitteilt, dass die Funktion eingeschränkt ist?
A. – Bei der Erstinstallation QXPMarkz es ist in Freebie Modus. Im Im Freebie-Modus können Sie nur Dokumente in der Vorschau anzeigen. Um den Export und andere erweiterte Funktionen nutzen zu können, müssen Sie muss aktivieren QXPMArkz. Dies erfordert den Kauf einer Lizenz für QXPMarkz und benutze es um aktivieren Ihr Produkt.


Q. - Wille QXPMarkz funktioniert mit älteren Versionen von QuarkXPress?
A. - Jawohl. Schon seit QXPMarkz ist ein eigenständiges Programm, es verlässt sich nicht auf Quark, um seine Vorschaudaten zu generieren, es liest lediglich Quark-Dateien. Davon abgesehen sind einige der Automatisierungsfunktionen in QXPMarkz benötigt neuere Versionen von QuarkXPress. Ebenfalls IDML Dateien erfordern QuarkXPress 2017 oder höher, um zu funktionieren, da frühere Versionen von Quark nicht unterstützt wurden IDML einführen.


Q. - Warum tut QXPMarkz verwendet a PDF Datei, wenn ich auf das Symbol "In Publisher öffnen" klicke?
A. – Um Affinity Publisher eine IDML Datei anstelle von a PDF, verwenden Sie Affinity Publisher 1.8 oder höher. Wenn Sie Affinity Publisher 1.7 oder früher ausführen, QXPMarkz wird eine senden PDF zu Affinity Publisher, da Affinity Publisher 1.7 und niedriger keine Unterstützung für IDML einführen.


Feedback

War dies hilfreich?

ja Nein
Sie haben angegeben, dass dieses Thema für Sie nicht hilfreich war ...
Könnten Sie bitte einen Kommentar hinterlassen, in dem Sie uns sagen, warum? Dankeschön!
Vielen Dank für Ihr Feedback.

Posten Sie Ihren Kommentar zu diesem Thema.

Geben Sie Anmerkung

In Verbindung bleiben!

ABONNIEREN
Menu